1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Grid Emilac Verstellt meine UI-Soundfiles

Dieses Thema im Forum "OpenSim - Allgemeine Diskussionen" wurde erstellt von Miyu Tatham, 19. Dezember 2015.

  1. Miyu Tatham

    Miyu Tatham Aktiver Nutzer

    Beiträge:
    158
    Zustimmungen:
    31
    Punkte für Erfolge:
    28
    Hi,
    seit kurzem gibt es das Emilac-Grid ( http://www.emilac.com:8002 ) - dort bastelt jemand an einer kleinen Welt für die Robot Breedables (Buildables).

    Nun hab ich das Problem, dass des öfteren wenn ich dort einlogge, anschließend plötzlich alle Sounds meines Viewer-UI verstellt sind. Statt klicken beim Öffnen von Fenstern schnalzt es, statt Tipp-Geräuschen wird ein Trommelwirbel abgespielt usw. - sehr nervig.

    Das einzige was dann hilft, ist ein Clean-Install, aber nach wenigen Tagen wird nach Besuch von Emilac dann wieder alles verstellt.

    Beim Singularity-Viewer sind davon die *.dsf - Files der Viewer unter /appdata/local/viewername betroffen. Sie haben noch die gleichen UUIDs, aber andere Dateilängen. Ersetzt man die nun mit einer vorher gesicherten Kopie, ist wieder alles gut.

    Meine Fragen dazu:

    1) Wo sind diese UUIDs beim Firestorm auf der Platte gespeichert? Ich sehe nur dass man die UUIDs in den Viewer-Settings einzeln selbst ändern kann (was aber nix nutzt, da die ja gleich bleiben offenbar nur die Inhalte ausgetauscht werden) - aber wo liegt das auf der Platte?

    2) Wie kann es überhaupt zu so einem Phänomen kommen - liegt das an der Emilac-Gridinstallation - und was müsste der Owner von Emilac ggf. ändern, damit es nicht mehr zu diesem Problem kommt?
     
    Zuletzt bearbeitet: 19. Dezember 2015