1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  3. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden

Sammelthread: Grafikkartenprobleme

Dieses Thema im Forum "Technische Hard- & Software Probleme" wurde erstellt von Collin Laval, 5. November 2007.

  1. angelika Schmertzin

    angelika Schmertzin Superstar

    Beiträge:
    1.950
    Zustimmungen:
    114
    Punkte für Erfolge:
    63
    DS kann ich Dir noch nicht sagen, weil dsa Problem nicht sofort bei mir auftaucht, sondern halt irendwann am Abend. Aber da ich es eh nicht brauche dieses Tool war es zumindest kein Fehler es zu deinstallieren.
     
  2. Mareta Dagostino

    Mareta Dagostino Superstar

    Beiträge:
    1.315
    Zustimmungen:
    99
    Punkte für Erfolge:
    49
    Nachdem ich einen neuen Rechner am Start habe, erkennt der LL-Viewer die Grafikkarte nicht mehr. Wäre ja egal, wenn nicht Licht und Schatten ausgegraut wäre ... gibt es da einen "Geheimschalter", um Schatten auch bei nicht erkannten - vermeintlich leistungsschwachen - Karten zu aktivieren?

    Im Cool VL Viewer funktioniert das Einschalten problemlos, es muss also am Viewer liegen.
     
  3. sven Homewood

    sven Homewood R.I.P.

    Beiträge:
    1.894
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    Unter Linux gibts die gpu_table.txt . Da steht drin, was die Graka kann. Unter Win gibt es das auch, denke ich. Ggf musste einfach die ergänzen um die Grafikkarte mit der Zeile, wie sie in der Datei für den Cool drin steht. Dann geht auch Licht&Schatten.
     
  4. Mareta Dagostino

    Mareta Dagostino Superstar

    Beiträge:
    1.315
    Zustimmungen:
    99
    Punkte für Erfolge:
    49
    Klasse Sven, Danke! :thumbup
     
  5. Sirena Mureaux

    Sirena Mureaux Superstar

    Beiträge:
    1.793
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Der LL Viewer erkennt auch meine GTX760 nicht. Der Firestorm hingegen erkannte sie sofort nach Einbau der Karte.
    Da sind die Lindens wohl mal wieder etwas schläfrig, was die technische Entwicklung der Grafikkarten betrifft.
    Ob die eigentlich schon wissen, daß SL inzwischen sogar in Farbe läuft? :rofl
     
  6. Carina Asbrink

    Carina Asbrink Nutzer

    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hatte auch entsprechende Probleme mit der GTX 760 und hatte im off. Forum mal nachgefragt.
    Hier ist der entsprechende Thread: https://jira.secondlife.com/browse/STORM-1950?
    Da findet sich auch der Downloadlink für die gpu table. Einfach runterladen und über die Datei im Linden viewer drüber kopieren, dann sollte die Meldung beim Start kommen, dass die Karte erkannt wurde.

    edit: Rüberkopieren der FS gpu table funktionierte bei mir übrigens nicht, ich brauchte die entsprechende aus dem jira.
     
  7. Mareta Dagostino

    Mareta Dagostino Superstar

    Beiträge:
    1.315
    Zustimmungen:
    99
    Punkte für Erfolge:
    49
    Stimmt, ich habe nicht eine Zeile aus einer anderen Datei umkopiert, sondern die Datei "gpu_table.txt" unter C:\Program Files (x86)\SecondLifeViewer gesucht. Dann einen guten Editor mit Admin-Rechten geöffnet und obige Datei damit geladen. (Das Notepad kommt mit den linuxartigen Zeilenumbrüchen nicht klar.)

    Als Beispiel habe ich die "ähnlichste" Karte genommen und die Typbezeichnung angepasst, außerdem hinten in der Tabelle OpenGL noch von 4.2 auf 4.3 hochgesetzt (weil ich weiß, dass meine Karte das kann). Die einzelnen Tabellenspalten sind oben in den Kommentarzeilen erklärt. Speichern, und die Karte wurde erkannt.

    Übrigens zur Ehrenrettung von LL: Auch der Cool VL Viewer hat die Karte nicht erkannt. Dort haben die Programmierer aber den Anwendern überlassen, was sie für Features ausprobieren wollen, es ist also nichts permanent ausgegraut.
     
  8. sven Homewood

    sven Homewood R.I.P.

    Beiträge:
    1.894
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    @Sirena: Und das FS Team benötigt Monate, um die Materials in den Viewer zu basteln, da ist das FS team wohl etwas schläfrig;) :p (UND OMG, damit das auch allen klar wird: Es ist NICHT ernst gemeint, was ich schrieb, klaro?)

    Da ich weiss, dass Mareta einiges an Hintergrundwissen hat, dachte ich mir, dass das die schnellste Lösung für sie wäre.
     
  9. Sarah Lunardi

    Sarah Lunardi Freund/in des Forums

    Beiträge:
    610
    Zustimmungen:
    34
    Punkte für Erfolge:
    28
    Worauf schließt es wenn ein Rechtsklick kurzzeitigen Framerateverlust verursacht? Egal ob modernes rechteckiges Menü oder Pie Menü, es geschieht immer nur dann.

    Tritt erst nach einer gewissen Zeit in SL auf. (10-40 Minuten)
    Auch bei deaktivierten einfachen Shader und VBO.
    Cache leeren hat nichts gebracht und im restlichen Interface hält sich die Framerate.
    Hält immer nur 2-6 Sekunden an, danach stabilisiert sie sich wieder. (nach dem Rechtsklick)
    Nervt... bis auf einem Viewer Neustart weiß ich nicht weiter.

    Viewer: Firestorm 4.4.2 - Windows 7
     
  10. MartinRJ Fayray

    MartinRJ Fayray Freund/in des Forums

    Beiträge:
    796
    Zustimmungen:
    2
    Punkte für Erfolge:
    18

    Hallo, hast du diese Einstellung aktiv (falls ja, deaktiviere sie):
    "Show Render info" im Entwicklermenü (Develop menu)

    Hast du womöglich ein riesengroßes Inventar (mehr als 50.000 Items), falls ja versuch mal ein paar Sachen davon zu löschen (an einen ALT abgeben, zusammen in Kisten packen...)?

    Hast du das gleiche Problem auch mit einem ALT-Avatar?

    Passiert das womöglich wenn das Chat-Log sehr lang geworden ist (wegen viel Aktivität im lokalen Chat)?

    Könntest du einmal einen Freund bitten dass er sich von einem anderen PC an einem anderen Ort aus für dich einloggt, und nachsieht ob er das gleiche Problem damit hat (um auszuschließen dass das ein Bug speziell deines Avatars ist)?

    Womöglich ist dein Grafikkartentreiber veraltet. Mach mal ein Treiberupdate.

    Bist du über ein schwaches Netzwerk online mit hohem Paketverlust (zum Beispiel 3G oder WLAN)? Hilft es, wenn du dich mal direkt mit einem Lan-Kabel mit dem Internet verbindest?


    Hast du eventuell die Option Entwickler -> Render -> Debug GL aktiviert?

    Womöglich sind deine Firestorm-Settings vermurkst. Ob das die Ursache ist, kannst du folgendermaßen testen:
    Stell sicher, dass im Explorer versteckte Dateien und Ordner angezeigt werden (Tutorial: http://www.sevenforums.com/tutorials/394-hidden-files-folders-show-hide.html )
    Log dich aus.
    Geh im Explorer in den Ordner: C:\Benutzer\[USERNAME]\AppData\Roaming\ und suche nach dem Ordner 'Firestorm'.
    Benenne diesen Ordner um zu Firestormold (nach dem Test kannst du das wieder rückgängig machen und den Ordner wieder zurück nach 'Firestorm' benennen).
    Log dich ein (es wird zu diesem Zeitpunkt alles wieder auf die Standardeinstellungen zurückgesetzt sein).
    Ist das Problem immer noch da?


    Falls das alles nichts hilft, installiere mal den Beta-Viewer: http://www.firestormviewer.org/downloads/


    Wenn das immer noch da ist nach der Installation des neuesten Viewers, analysiere am besten die "Fast Timers":


    Aktiviere das Entwicklermenü in der oberen Menüleiste mit der Tastenkombination STRG+ALT+Q
    Geh zu Entwickler-> Consoles -> Fast timers
    Wenn du dann einen Rechtsklick machst und der Viewer einfriert, solltest du hoffentlich ein paar starke hohe Ausschläge unten in der Fast-Timers Anzeige im unteren Bereich sehen, die einher gehen mit längeren Balken im oberen rechten Bereich.
    Klicke auf den "Pause"- Button, dann kannst du mit dem Mausrad in der Zeit vor und zurück fahren. Wenn du das Mausrad drehst, siehst du einen grauen Balken der sich ganz unten im unteren Bereich bewegt.
    Bringe den grauen Balken auf die gleiche Höhe wie die starken Ausschläge im Diagramm, da solltest du dann wieder den dazugehörigen längeren Balken im oberen rechten Bereich sehen.
    Klicke auf diesen Balken, damit dir die Bezeichnung der Aktivität angezeigt wird die so viel Rechenzeit benötigt, und wie viele Millisekunden (ms) und Aufrufe (Calls) es dazu gibt.
    Womöglich musst du den Balken mehrmals anklicken um zu dem Eintrag zu gelangen der tatsächlich so viel Rechenzeit aufbraucht.
    Diese Seite (Englisch) erklärt nocheinmal genauer wie man die Fast Timers liest und interpretiert: http://wiki.secondlife.com/wiki/Debug_Help#How_do_I_get_my_Fast_Timers_results.3F
    Dieses Video (zu einem ganz anderen Problem) hilft hoffentlich anschaulich zu machen, was man mit Fast Timers machen soll (Englisch): http://youtu.be/h1qvs421bG8
     
    Zuletzt bearbeitet: 23. November 2013
  11. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
    Das machst Du bitte nicht denn das wäre ein Verstoß laut ToS, soweit ich mich erinnere.

    Wenn es nach einiger Zeit erst so ist dann liegt es eher daran das ein teil Deines PCs sehr viel beschäftigter ist als am Programmstart oder ein Speicher / Cache vollläuft. Das muss nicht unbedingt der Firestorm Cache sondern kann auch der Systemcache sein.

    Um evt. weiterhelfen zu können poste bitte mal die Sysinfo:
    Oberes Menü > Hilfe > INFO über Firestorm


    (Dieser Text wurde ohne Brille geschrieben ;))
     
  12. Sarah Lunardi

    Sarah Lunardi Freund/in des Forums

    Beiträge:
    610
    Zustimmungen:
    34
    Punkte für Erfolge:
    28
    Was mir aufgefallen ist, ist das die Grafikkarte wohl beansprucht wird (kurz Lüfter hoch und wieder runter von Luftpustegeräusch), wenn ich zu den genannten Zeiten Rechtsklicke und dieser das Kontextmenü lädt. Aber auch nur an dieser Stelle, beobachten tue ich das ganze über den Statistiken-Fenster von Firestorm.



    Also das müsste auffallen, mit den ganzen Zahlen und Werten die diese Option anzeigen würde.

    Nö, nur 5500.

    Weiß ich nicht, hab keinen ALT an dem ich es ausprobieren könnte.

    Wie könnte der Chat Auswirkung auf Rechtsklick in der Welt haben? (beim erstellen des eckigen oder runden Kontext-Menüs)
    Passt irgendwie nicht zusammen, hab die Chatlogs trotzdem alle mal gelöscht.

    Schwer, wie Nicoletta bereits schrieb ist es eine Verletzung der ToS und des weiteren kenne ich niemandem dem ich überhaupt Ansatzweise mein SL-Account anvertrauen würde. Auf der Arbeit könnte ich es ausprobieren, aber das wäre eine Verletzung der Regeln dort und dort arbeiten wir nicht mit Windows. (also alles andere als Vergleichskonform)

    Hab ich bereits vor einer Woche. *verdreht die Augen*
    Uhhhh, vor einer Woche... *murmelt und hebt die Augen nachdenklich* ...hier könnten wir vielleicht einen Auslöser haben. Passt fast zeitlich, aber wäre trotzdem schon ziemlich seltsam.
    Wenn alles nichts hilft, versuche ich mal einen älteren AMD Grafikkartentreiber.

    Jaein, schwaches Netzwerk/Internet: Ja, Provider liefert gegen Abends kaum Leistung. Aber das Problem tritt auch zu guten Zeiten auf.

    Nö, leider auch nicht.

    Das kann ich gern ausprobieren, das Problem ist ich arbeite ungern mit dem Firestorm in den Standardeinstellungen. Dann ist er mir zu häßlich und veraltet, erst wenn ich ein paar Optionen für Chat und Darstellung anpasse, ist der Firestorm für mich wieder annehmbar. Nur sofort werde ich das Ergebnis wohl nicht erkennen können, da es ja immer eine Weile dauert bis es auftritt und dann nur beim laden des Kontext-Menüs.
     
  13. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    717
    Punkte für Erfolge:
    123
  14. MartinRJ Fayray

    MartinRJ Fayray Freund/in des Forums

    Beiträge:
    796
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Nein. Gemeinsam genutzte Accounts sind gestattet.

    Du kannst dir einfach einen neuen Alt zum Testen erstellen auf der Second Life-Homepage.

    Ich habe im LL Bugtracker in letzter Zeit mit vielen Fällen zu tun gehabt wo ein langer Chatverlauf (im Local Chat) starken Lag verursacht hat.
    Dass du gesagt hast das Problem tritt erst nach 10-20 Minuten in einer Sitzung auf, hat mich daran erinnert.
    Wenn du 10-20 Minuten lang eingeloggt bist und überhaupt nicht gechattet wird im Local Chat, passiert das dann auch?


    Das ist keine Verletzung der ToS, wir raten im Bugtracker immer wieder unter 'Aufsicht' der Lindens Leuten dazu, das mal zu testen um sicherzustellen ob es nicht an ihrer Leitung liegt.
    Alternativ kannst du ja mal, wenn du niemandem deinen Account anvertrauen kannst (wenn du das hast) versuchen dich über eine andere Methode mit dem Internet zu verbinden, zum Beispiel über dein Smartphone als WLAN Hotspot?
    Das dient nur dazu sicherzustellen ob es an deiner Leitung bzw. PC liegt oder nicht.

    Wenn ich mich nicht irre ist dein derzeitiger Treiber ein AMD Beta-Treiber (13.11 Beta v8 ?).
    Du kannst andere (z.B. den aktuellen Release 13.9) Treiberversionen hier herunterladen und ausprobieren: http://support.amd.com/de-de/download/desktop?os=Windows+7+-+64
    Ich empfehle, vorher über die Systemsteuerung->Programme->Programm deinstallieren->Catalyst die vorherigen Treiber komplett zu entfernen bevor du eine andere Version installierst.
    Alternativ - wenn dir das zuviel Aufwand ist - kannst du mit dieser Methode auch einen anderen Treiber mit dem Viewer testen, ohne den System-Treiber anzufassen: http://jira.phoenixviewer.com/browse/FIRE-12100

    Wie gesagt, versuch es mal über ein anderes Netzwerk. Du kannst bei der Gelegenheit auch die Bandbreite im Viewer (Einstellungen-> Netzwerk) niedriger stellen. Das hilft bei vielen Problemen die durch eine schwache Leitung auftreten.


    Du kannst das ganz einfach rückgängig machen indem du den Ordner wieder zurück benennst. Das dient lediglich der Fehlersuche.


    Die Ergebnisse aus der Fast Timers-Analyse wären interessant. Damit kann ich dir sicher weiterhelfen.


    ETA: Whirly vom FS-Support hat mir gesagt dass es dazu noch keinen Bugreport in der Firestorm-Jira gibt, aber dass das immer wieder beobachtet wurde, und sie meinte das sei immernoch ein Rätsel. Sie meinte, wir sollen erstmal testen ob das bei einem ALT-Account auch auftritt, ob es Rechner-spezifisch bzw. Netzwerk-spezifisch ist. Falls das keine Erleuchtung bringt sollen wir einen Bugreport in der Firestorm-Jira aufmachen.
     
    Zuletzt bearbeitet: 24. November 2013
  15. Shirley Iuga

    Shirley Iuga Forumsgott/göttin

    Beiträge:
    7.507
    Zustimmungen:
    2
    Punkte für Erfolge:
    36
    Das Weitergeben von Account-Daten damit sich jemand anders einloggen kann ist durchaus ein Verstoß gegen die TOS, siehe TOS 4.1, ebenso sind gemeinsam genutzte Accounts laut TOS auch nicht gestattet:

    ==> Die Weitergabe/Übertragung von Accounts darf laut dem Nutzungsvertrag eigentlich nur dann erfolgen, wenn vor dieser Handlung eine schriftliche Zustimmung von LL vorliegt. Das liegt nicht zuletzt daran, dass nur derjenige ein Nutzungsrecht in SL hat, der auch der TOS zustimmt. LL muss da aber nicht zwangsweise einschreiten, wenn jemand eben mal ohne diese schriftliche Zustimmung Account-Daten zum Testen weitergibt, sie könnten aber, wenn sie wollten. (Dass man Accounts eigentlich nicht eben mal weiter geben darf hat wohl nicht zuletzt mit den Lizenzen und Nutzungsrechten in SL zu tun.)

    Zudem geht man mit der Weitergabe von Account-Daten Passwörtern laut TOS 4.2 ein ziemliches Riskio ein:
    ==> Wer Passwörter usw. weitergibt, der macht das auf eigenes Risiko. Und er ist dann laut TOS auch voll verantwortlich für alles, was mit dem Account passiert.


    ==> Am besten NIEMALS irgendwelche Passwörter von normalen Accounts weitergeben. Auch nicht an Freunde. Auch nicht zum eben mal was testen.
    Und selbst bei "geteilten Test-Accounts" sollte man aufpassen, wem man das Passwort weiter gibt. Denn wenn der Freund sich damit einloggt und auch nur nebenbei auf seinem Rechner z.B. einen Clone-Viewer nutzt kann auch der eigene normale Account erst mal gesperrt sein und man hat bisschen Ärger und braucht Glück um den Account wieder zu bekommen. Es gab schon mehrere Fälle, in denen z.B. nach einer LAN-Party diverse Accounts erst mal dicht waren, weil einer der User eben einen illegalen Viewer benutzt bzw. in SL richtig Mist gebaut hat.

    Aber natürlich darf/kann jeder mit seinem Account machen, was immer er will. Er muss halt nur im Zweifel die Konsequenzen akzeptieren ;-)
     
    Zuletzt bearbeitet: 24. November 2013
  16. MartinRJ Fayray

    MartinRJ Fayray Freund/in des Forums

    Beiträge:
    796
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Bleibt ihr mal bitte beim Thema. Es ist erlaubt, aber es geschieht auf eigene Gefahr. Das steht auch ganz eindeutig hier: https://wiki.secondlife.com/wiki/Linden_Lab_Official:Sharing_or_transferring_Second_Life_accounts

    (Zur Klarstellung, das ist ein "Linden Lab Official" Eintrag, und kein beliebiger Wiki-Eintrag. Wenn das dort so steht dann ist das so). Was du ansprichst, Shirley, bezieht sich auf das Weitergeben des Accounts im Sinne vom pernanent verkaufen/verschenken des gesamten Accounts, und das ist nicht erlaubt (ohne spezielle schriftliche Genehmigung, die man vermutlich nur schwer oder garnicht bekommt).

    Wenn ihr darüber weiter diskutieren möchtet, macht bitte einen eigenen Thread dafür auf, ich möchte hier Sarah helfen ihr Problem mit dem Viewer zu lösen.
     
  17. Shirley Iuga

    Shirley Iuga Forumsgott/göttin

    Beiträge:
    7.507
    Zustimmungen:
    2
    Punkte für Erfolge:
    36
    Man sollte den Usern nur auch sagen was sie für ein Risiko eingehen, wenn man ihnen solche Tips gibt.
     
  18. MartinRJ Fayray

    MartinRJ Fayray Freund/in des Forums

    Beiträge:
    796
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Dann entschuldige bitte, dass ich davon ausgegangen bin dass Sarah ganz von alleine draufkommt, dass das auf eigene Gefahr geschieht : )
     
  19. MartinRJ Fayray

    MartinRJ Fayray Freund/in des Forums

    Beiträge:
    796
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Gibt es irgend etwas neues, Sarah?
     
  20. MystyMiracle DeCuir

    MystyMiracle DeCuir Moderatorin Mitarbeiter

    Beiträge:
    7.325
    Zustimmungen:
    246
    Punkte für Erfolge:
    63