1. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  2. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden
  3. Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.
    Information ausblenden

ati radeon x1550 einstellungen?

Dieses Thema im Forum "Technische Hard- & Software Probleme" wurde erstellt von Damian Pike, 12. August 2007.

  1. Damian Pike

    Damian Pike Nutzer

    Beiträge:
    61
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    moin,
    ich weiß nicht ob ich hier richtig bin,aber ich versuchs mal:
    ich hab nen amd athlon 64 x2 5000+ 1gb ddr2 sdram arbeitsspeicher,mit einer grafikkarte radeon x1550.
    jetzt die frage:
    wie muß ich die grafikkarte (oder auch den rechner) optimal einstellen,damit ich z.b. second life optimal spielen kann.momentan habe ich da das problem,daß ,sobald ich ein paar minuten bei sl online bin das spiel ruckelt,und kaum noch spielbar ist.nach einem neustart des spiels,läufts dann wieder ein paar minuten gut,und das wars dann wieder.
    als wenn mein rechner probleme mit 3d hat,was ja eigentlich nicht der fall sein sollte.
    ich habe die hoffnung,daß ich nur ein-zwei häckchen irgendwo setzen muß.

    Weitere Details

    betriebssystem:win xp media center sp2
    mainboard:
    amd live!
    hersteller asus tec computer inc
    2 prozessoren
    mps version 1.40
    modell m2r-fvm
     
  2. Ruven Boucher

    Ruven Boucher Freund/in des Forums

    Beiträge:
    621
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Für mich klingt das wieder mal wie überfüllter Arbeitsspeicher.

    Starte SL.. öffne den Task Manager und sieh dir die Kurve an.

    Wenn es tatsächlich am Ram liegt siehst du das auf Anhieb.

    In der Prozessübersicht siehst du auch gestartete Programme und
    deren RAM Nutzung. Sieh mal die Liste durch ob du nicht irgendwas
    davon "killen" kannst".


    Wie stark ist deine Internetleitung?


    Schraube deine Grafikeinstellungen in SL runter. Zunächst aufs
    Minimum. Wenn du nicht großartig teleportierst sollte SL spielbar
    bleiben.

    Danach Feedback.


    LG Ruv


    Edit: Die Grafikkarte ist aber auf jeden Fall ausreichend für SL ^^
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden