1. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  2. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden
  3. Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.
    Information ausblenden

Fehlermeldung, bekomme SL nicht mehr geöffnet, HILFE

Dieses Thema im Forum "Allgemeine Diskussionen zu SecondLife" wurde erstellt von Milla Beresford, 7. November 2008.

  1. Milla Beresford

    Milla Beresford Neuer Nutzer

    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo zusammen,
    nachdem ich ein Windows Update gemacht habe bekomme ich eine Fehlermeldung beim Öffnen des SL Browers.

    Und zwar wird mir mitgeteilt dass:

    Second Life is unable to run because your video card drivers did not install proberly, are out of date, or are for unsupported hardware. Please make sure you have the latest video card drivers and even if you do have the latest, try reinstalling them.

    Hä? Auf meinem Rechner ist alles in Ordnung. Ich habe nun SL komplett runtergeschmissen und neu auf den Rechner gepackt......Grafikkarte ist auch in Ordnung......zumal ich vorher nie Probleme hatte mit SL.

    Vielliecht kann mir ja jemand weiterhelfen...wäre klasse.

    Gruss die verzweifelte Milla.
     
  2. Georg Rang

    Georg Rang Superstar

    Beiträge:
    3.275
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Zunächst wäre mal zu prüfen ob bei den Windowsupdate nicht auch neue Windowstreiber für die Grafikkarte eingespielt worden sind. Wenn das der Fall sein sollte auf die Herstellereigenen Treiber zurück greifen.
     
  3. Milla Beresford

    Milla Beresford Neuer Nutzer

    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    bin gespannt

    soooooo ich probiere es mal...wird bestimmt etwas dauern, Danke für den Tip.
    Gruss Milla
     
  4. Milla Beresford

    Milla Beresford Neuer Nutzer

    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    nein dies ist wohl nicht der Fehler, denn nun bekomme ich noch eine zusätzliche Fehlermedung;

    SL requires True Color (32 Bit) to run in a window. Ich habe es auf 32 bit gesetzt und schwubs kommt die Fehlermeldung die ich oben beschrieben habe. Kann es ggf. an dem Service Pack 3 von Windows liegen?
     
  5. Georg Rang

    Georg Rang Superstar

    Beiträge:
    3.275
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ist das SP3 jetzt erst drauf gekommen? Eigentlich sollte es kein Problem mehr sein.

    Was hast du denn für eine Grafikkarte?
     
  6. Atze Brenner

    Atze Brenner Aktiver Nutzer

    Beiträge:
    432
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Installiere mal einen neuen Treiber deiner Grafikkarte.

    Sl benötigt einen aktuellen Treiber , der Standard Treiber den Windows installiert funzt nicht.

    Wenn du eine ATi oder Nvidia hast dann probiere mal die Omega Driver
    http://www.omegadrivers.net .

    Wenn du eine interne Graka mit Intel Chipsatz hast wars das wohl gewesen mit SL.

    Ich hoffe ich konnte dir helfen.

    Gruß Atze
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden