• Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
  • Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
  • Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.

Keinen Zugriff auf Land-Optionen/keine Fähigkeiten

Slasher Breen

Neuer Nutzer
Habe keinen Zugriff auf Land-Optionen, (keine stream-Einstellungen usw ...) obwohl ich fast alle Rechte vom Owner zugewiesen bekommen habe. Ist es möglich, dass das Land zuvor erst der Gruppe 'übertragen' werden muss, bevor meine Fähigkeiten wirksam werden können?
 

Slasher Breen

Neuer Nutzer
Heißt das denn aber nicht, dass in der 'Land-Info' unter 'Gruppe' 'Übertragung an Gruppe zulassen' mit einem Häkchen versehen sein müsste, was allerdings nicht ist; oder sieht man dieses Häkchen einfach nicht, auch wenn die Option aktiviert sein sollte ?? Kann man im Umkehrschluss die Gruppe auch in der Land-Info sehen, OHNE dass das Land an sie übertragen worden ist? (Sorry, aber der Landowner ist momentan nicht greifbar, sonst könnt ich es mit IHM durchgehen ;o)
 

Roya Congrejo

Superstar
Damit in der Gruppe eingestellte Rechte wirksam sind, muss das Land an die jeweilige Gruppe übertragen werden. In meinem Viewer wird dann bei Owner angezeigt (Group Owned) ... und wenn man den Info-Button dahinter drückt, sieht man welche Gruppe der Owner ist.

Ist das nicht der Fall, ist das Land vermutlich nur auf Gruppe gesetzt, aber nicht übertragen - was dann aber nur bewirkt, dass Gruppenmember rezzen können usw. (je nachdem wie das in den Landoptionen vom Landowner eingestellt ist).

Wie das genau angezeigt wird, hängt aber vom jeweiligen Viewer und der verwendeten Sprache ab.
 
Im Standardviewer setzt du den Haken bei "Übertragung an Gruppe zulassen" und klickst dann auf den "Übertragung" Button.
Im Phoenix Viewer ist es das gleiche (oder das selbe?)
Im Cool Viewer gehts bei mir nur auf english. Dort ist es dann halt "Allow Deed to Group" mit dem anschließenden klick auf "Deed".
Ich glaube bei allen anderen Viewern wird´s dann wohl auch das gleiche sein.
Der Haken verschwindet anschließend übrigens wieder.
 

aviva Sparta

Superstar
Das Problem ist, das manche den Hacken setzen, aber dann nicht den Button "übertragung" klicken. Nach korrekter Übertragung sieht man den Hacken nicht mehr.
Ich erstellte vor einiger Zeit ein Turorial und fertigte dazu das Bild an:

deeden.PNG
 

Aktive User in diesem Thread

Oben Unten