1. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  2. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden
  3. Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.
    Information ausblenden

Mesh Ladeprobleme seit Win 10

Dieses Thema im Forum "Technische Hard- & Software Probleme" wurde erstellt von ElecV Voom, 28. Juni 2019.

  1. ElecV Voom

    ElecV Voom Forumsgott/göttin

    Beiträge:
    5.721
    Zustimmungen:
    158
    Punkte für Erfolge:
    73
    Nach Jahren habe ich einen neuen Rechner - vorher Windows 7, jetzt Windows 10. Hier tritt nun ein Effekt auf, welchen ich auch vorher schon auf meinem Windows 10 Laptop beobachtet habe, hier aber nicht wirklich beachtung geschenkt habe.

    Teilweise nach einem oder mehreren TPs verweigert bzw. dauert es ewig bis Mesh Sachen laden. Manchmal rezzen sie nicht in Position, dann bleiben Köpfe weg oder Avatare tauchen nur halb auf. Nach einem Relog geht es wieder.

    Ich habe schon diverse Tips welche im SL/Firestorm Wiki stehen probiert (Bandbreite, Distance, Diverse Optionen an oder abschalten), aber bisher noch nicht die gefunden, welche das rezzen wieder triggert. Manchmal fängt es plötzlich wieder an zu rezzen ohne erkennbaren Grund.

    Es kann durchaus passieren das ich Haare wechsel, andere sie sehen, nur ich noch nicht - aber meine komplexität sich schon ändert. Es betrifft also meinen eigenen Avatar wie auch die sicht auf andere und auch Umgebung. Z.b. das ich die Vendoren seh, aber das Gebäude drumrum nicht auftaucht...

    Das kann auch passieren, wenn ich einmal quer über die Sim zoome und dann wieder zurück zu mir gehe, das Dinge verschwunden sind / nicht mehr erscheinen

    Das einzige was im Prinzip neu ist, das nun eine SSD verbaut ist. Den Cache von SL hab ich aber auch schon umgelegt auf eine normale Festplatte.
     
  2. Zeus Edelman

    Zeus Edelman Superstar

    Beiträge:
    1.342
    Zustimmungen:
    394
    Punkte für Erfolge:
    84
    Ich habe exakt die gleichen Probleme seit ein paar Tagen, ich habe mich da noch nicht wirklich mit beschäftigt und hoffe noch immer, dass es einfach zügig von alleine weg geht, durch ein update von "irgendwas".

    Wobei dieses "irgendwas" entweder ein Update von Windows 10 sein kann, oder irgendwas, was LL verkackt hat.

    Nach deiner Beschreibung tippe ich dann aber auch auf Windows. Mir erscheint mein Cache auch etwas lahmer als sonst, und der liegt auf einer zweiten SSD. Da war auch so meine Befürchtung ob die langsam den Geist aufgibt.

    Aber schön das es nicht nur mir so geht gerade. Habe aber auch keine richtige Lust da genau zu gucken im Moment ;)
     
  3. Khufu Greymoon

    Khufu Greymoon Superstar

    Beiträge:
    1.439
    Zustimmungen:
    623
    Punkte für Erfolge:
    123
    Schaltet mal Testhalber eure Antivirenprogramme aus und versucht es dann nochmal. Bei mir lagen die Probleme an Avira Anitiv, seitdem ich runter habe und nur noch den Defender von Win10 laufen habe gibts keinerlei probleme mehr und der PC läuft insgesammt runder.
     
  4. Zeus Edelman

    Zeus Edelman Superstar

    Beiträge:
    1.342
    Zustimmungen:
    394
    Punkte für Erfolge:
    84
    Irgendein Schlangenöl kommt mir eh nicht auf den Rechner, der Windows Defender kann da meinetwegen rumdümpeln. Das das was kommt fischen eh heute Adblocker schon raus beim rumsurfen. Das ist es hier leider nicht.
     
  5. ElecV Voom

    ElecV Voom Forumsgott/göttin

    Beiträge:
    5.721
    Zustimmungen:
    158
    Punkte für Erfolge:
    73
    Ich klick im Moment wild rum - am meisten zuckt es bei der PostProcessing Qualität, Avatar physic und wenn ich bei Wasserreflektion rumfummel
     
  6. Ehawee

    Ehawee Aktiver Nutzer

    Beiträge:
    149
    Zustimmungen:
    169
    Punkte für Erfolge:
    44
    Ich bin seit gestern auch mal mit Windows 10 unterwegs, davor die ganze Zeit mit Linux Mint 19.1 oder älter.
    Unter Linux gibt es leider auch die eine oder andere Grafikmacke, aber dieses Ladeproblem ist mir mir mit dem Firestorm unter Windows 10 auch unangenehm aufgefallen.

    Mein Windows ist also ganz neu aufgesetzt und ich habe nur den Windows Defender als Antiviren- und Firewallsoftware laufen, sonst nichts.
     
  7. ElecV Voom

    ElecV Voom Forumsgott/göttin

    Beiträge:
    5.721
    Zustimmungen:
    158
    Punkte für Erfolge:
    73
    Ich glaube ich habe einen Triggerpunkt gefunden - So ein bisschenw wurde ich darauf aufmerksam das ein Freund mir sagte "wenn ich unter 20 fps komme, schalte ich auf low - normal hab 40..." - Und ich meinte "what? Ich krebs mit dem neuen wenns gut kommt bei 30 und häng normal bei 10 - 15, ende 20 wenn keiner im Camsichtfeld steht....." - und irgendwie dachte ich an Framelimit - aber das ist in SL aus.

    Dank eines weiteren Freundes hab ich in den Einstellungen der Grafikkarte (Nvidia) die Option "vsync" von - "dem 3d Programm überlassen" auf "aus" gestellt.Dachte SL hat die Option und war schon am suchen wie sonstwas.

    Und irgendwie scheint das Auswirkung zu haben - ich bin jetzt 2x Fameshed und zurück zu mir, dann an einen Strand und trotzdem rezzed bis auf einzelne avis, die aber vermutlich eher ein rezproblem haben wie fehlender Kopf oder body erst mal alles. Auch nach TP und wegzoomen
     
  8. kitten Mills

    kitten Mills Superstar

    Beiträge:
    1.453
    Zustimmungen:
    2.183
    Punkte für Erfolge:
    114
    Genau das meinte ich neulich, Ich hätte gern mal ein Beispiel, wie die 3D-Einstellungen bei Nividia optimal sind. Bei mir siehts so aus:

    upload_2019-7-2_7-35-45.png

    upload_2019-7-2_7-36-59.png

    wie Maddy aber in seinem Blog schrieb, arbeitet Linden daran, den Texturecache zu verbessern. wär auch dringend mal nötig. Ich mag kein grau.
     
    Ehawee gefällt das.
  9. kitten Mills

    kitten Mills Superstar

    Beiträge:
    1.453
    Zustimmungen:
    2.183
    Punkte für Erfolge:
    114
    Hier mal noch die globalen Einstellungen:

    upload_2019-7-2_7-56-7.png

    upload_2019-7-2_7-56-42.png
     
    Ehawee gefällt das.
  10. Zeus Edelman

    Zeus Edelman Superstar

    Beiträge:
    1.342
    Zustimmungen:
    394
    Punkte für Erfolge:
    84

    Da wo ich gerade so rumstand... 20-30 FPS.
    Vsync aus, 70-90 FPS. haha.

    Vsync war früher schon oft in manchen Spielen der Satan, habe mangels zocken vor Jahren aufgehört daran zu denken. Danke fürs herausfinden ;)
     
    Ehawee gefällt das.
  11. angelika Schmertzin

    angelika Schmertzin Superstar

    Beiträge:
    2.159
    Zustimmungen:
    293
    Punkte für Erfolge:
    83
    Komischerweisegeht bei mir die FPS von rund 50 auf knapp 20 zurück wenn ich V Sync auf Aus stelle.Benutze allerdings immer noch WIN7, vielleicht ist es dort anders
     
  12. Jehenna Bleac

    Jehenna Bleac Aktiver Nutzer

    Beiträge:
    160
    Zustimmungen:
    190
    Punkte für Erfolge:
    59
    Das ist bei mir seitdem ich Windows 10 habe auch der Fall. Auch sehe ich mich manchmal komplett in Standard-Viewer, bekomme aber IMs von netten Usern wenn meine Haare zb beim Simwechsel mal wieder weg sind. Ist mit 7 nie passiert.

    Ich habe fest gestellt das Firestorm bei mir da weitaus besser läuft, und wenn man unter Avatarbefinden die Anhänge aktualisiert ist das Problem mit dem langen laden von Mesh bei mir gegessen.
     
  13. ElecV Voom

    ElecV Voom Forumsgott/göttin

    Beiträge:
    5.721
    Zustimmungen:
    158
    Punkte für Erfolge:
    73
    Das mit Anhängen, die ich dann nur sehe aber andere nicht mehr hatte ich auch unter Win 7 - Merkt man meistens, wenn die Sache sich normal bewegen würde (Olle Neko Ohren) und sie es nicht mehr tun oder Huds nicht mehr reagieren obwohl sie da sind.

    Aber auch da gibts ja die lösungen ohne Relog
     
  14. Seconde Vivre

    Seconde Vivre Aktiver Nutzer

    Beiträge:
    222
    Zustimmungen:
    212
    Punkte für Erfolge:
    43
    Wenn du das machst kann das auch nix werden. Mit welchen Mitteln hast du das denn gemacht? ;)
     
  15. ElecV Voom

    ElecV Voom Forumsgott/göttin

    Beiträge:
    5.721
    Zustimmungen:
    158
    Punkte für Erfolge:
    73
    Mit einem Schrotgewehr :D

    Und einfach ein anderes Verzeichnis direkt im Firestorm definiert.
     
  16. Seconde Vivre

    Seconde Vivre Aktiver Nutzer

    Beiträge:
    222
    Zustimmungen:
    212
    Punkte für Erfolge:
    43
    Hoffe, daß du alle Schrotkugeln hinterher aus dem Braten herausbekommen hast;)
    Das zweite ist mir schon klar wie du es gemacht hast, doch nochmal danke für die Info.
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden