1. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  2. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden
  3. Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.
    Information ausblenden

Mysterioeser LAG

Dieses Thema im Forum "Ich frage - ihr antwortet!" wurde erstellt von Daemonika Nightfire, 27. Juni 2011.

  1. Silvan Tobias

    Silvan Tobias Superstar

    Beiträge:
    4.575
    Zustimmungen:
    34
    Punkte für Erfolge:
    58
    Ich bin ja, wie Dae schon sagte gestern auch eine Weile in dem Laden gewesen.
    Meine FPS waren der Umgebung und Grafikkarte (GTS 250) angemessen zwischen 20 und 35. Ich fand es in Ordnung.
    Wirklich komisch war das mit dem Prim.
    Dae hat mir das verkauft und auch ich konnte es weder von Hand noch mit Script löschen. Physikalisch wurde es auch nicht.
    Eine Kopie davon konnte ich jedoch machen, die gerezzed war völlig normal.

    Es ist uns aber noch was anderes aufgefallen: Auf der Weltkarte ist Daes Shop einfach nicht vorhanden. Wenn man den Link den Dae oben angegeben hat anklickt kommt auch eine Fehlermeldung, trotzdem funktioniert der TP dann.

    Schertzhaft meinete ich gestern, daß Dae im Steath-Mode unterwegs ist ^^

    Irgendwo steckt also wirklich ein Wurm drin, vermutlich sogar in den AVA-Daten.
     
  2. Jorina Yiyuan

    Jorina Yiyuan Aktiver Nutzer

    Beiträge:
    333
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Bei Dae spukts ^^
     
  3. Dada Runo

    Dada Runo Forumsgott/göttin

    Beiträge:
    9.985
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    dann spukts aber viel in SL - war auf einer SIM die laut Map (Karte) offline war aber es ging alles tadellos
     
  4. Griseldis Exonar

    Griseldis Exonar Moderatorin Mitarbeiter

    Beiträge:
    4.041
    Zustimmungen:
    1.218
    Punkte für Erfolge:
    123
    Special Agent Exo konnte glücklicherweise den Übeltäter verhaften!

    [​IMG]
     
  5. Dada Runo

    Dada Runo Forumsgott/göttin

    Beiträge:
    9.985
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Die weiße Katze hinter dem Geist ?
     
  6. Tanja Byron

    Tanja Byron Superstar

    Beiträge:
    3.211
    Zustimmungen:
    200
    Punkte für Erfolge:
    64
    Prims die sich nicht löschen lassen gibts wirklich öfters mal.
    Wenn man die Sim nicht neu starten mag hilft es, wenn man das Teil anzieht.

    Also man hängt es sich quasi an die Hand und zieht es anschliessend wieder aus.

    Dann lässt es sich auch problemlos löschen :)
     
  7. Daemonika Nightfire

    Daemonika Nightfire Forumsgott/göttin

    Beiträge:
    7.722
    Zustimmungen:
    999
    Punkte für Erfolge:
    123
    Interessant,

    obs an meinem Tickt lag, oder obs zufall is weiss ich nicht, aber heute haben se bei mir nen Meintenance Restart gemacht und gleich die Server Version geaendert.
    Aber nicht nur die Versions Nummer, sondern gleich die ganze Klasse.
    Die haben meine Sim von einer Blue Steel eine LeTigre gemacht.
    Das es vorher eine BlueSteel war, weiss ich genau, weil ich meine neue Server versionsnummer nicht mehr bei BlueSteel wo ich sonst immer nach updates nachgesehen habe finden konnte.

    Warum weiss ich nicht, aber es sollen dabei jede menge bugs behoben worden sein.
    Nachlesen kann man es hier:

    vorher: Beta/BlueSteel - Second Life Wiki

    nachher: Beta/LeTigre - Second Life Wiki

    Jedenfalls werd ichs mal weiter beobachten.

    LG
    Dae
     
  8. Mania Littlething

    Mania Littlething Superstar

    Beiträge:
    4.214
    Zustimmungen:
    424
    Punkte für Erfolge:
    83
    Blödsinn, das war Griseldis, sieht man doch! *nach oben zeig*

    *lach* saucool Exo :D
     
  9. Griseldis Exonar

    Griseldis Exonar Moderatorin Mitarbeiter

    Beiträge:
    4.041
    Zustimmungen:
    1.218
    Punkte für Erfolge:
    123
    Danke Mania, wenigstens einer der hier Ahnung hat! :mrgreen:
     
  10. Daemonika Nightfire

    Daemonika Nightfire Forumsgott/göttin

    Beiträge:
    7.722
    Zustimmungen:
    999
    Punkte für Erfolge:
    123
    Interessant, ich habe heute die ganze Bude (rund 900 Prims) entlinkt.
    Seit dem jeder einzelne Prim lose ist, hat sich mein Problem in luft aufgeloesst. Ich kann jetzt gemuetlich ohne zu ruckeln mit einer FPS von 40 bis 65 durch meinen Shop gehen, ohne das die FPS bis auf 3 einbricht.

    Waere es moeglich, das die komplette zusammenhaengende Struktur als ein Object, der einzelnen Segmente, bei mir diese Probleme mit der FPS verursachte?

    LG
    Dae
     
  11. SarahAndrea Royce

    SarahAndrea Royce Aktiver Nutzer

    Beiträge:
    418
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wieviele waren es denn? Mit ein bisschen Scripting kann man ja mal versuchen, das Problem nachzuvollziehen?
     
  12. SarahAndrea Royce

    SarahAndrea Royce Aktiver Nutzer

    Beiträge:
    418
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    910 prims gerezzt, Sandbox hat mitgespielt. 900 davon schöne grosse 10x10m Sculpties... aber dann lies sich das ganze nicht verknüfen, maximal 256 Prims können verknüpft werden, sagte mir der viewer?
     
  13. Daemonika Nightfire

    Daemonika Nightfire Forumsgott/göttin

    Beiträge:
    7.722
    Zustimmungen:
    999
    Punkte für Erfolge:
    123
    lol, die 900 Prims waren etwa 10 einzelne Segmente.
     
  14. SarahAndrea Royce

    SarahAndrea Royce Aktiver Nutzer

    Beiträge:
    418
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    *G* sags doch gleich, das kann ich einfacher haben, dafür muss ich nur 10 meiner Ketten rezzen... woanders hatte ich das schon ohne Probleme, aber das war Open Sim
     
  15. Gina Masala

    Gina Masala Guest

    Hmm Linkset vs. Einzelprims , wäre ein Physik-Problem? und von daher wieder ein Server-Problem?
    Der Serverwechsel, hat nichts gebracht?
     
  16. Shirley Iuga

    Shirley Iuga Forumsgott/göttin

    Beiträge:
    7.507
    Zustimmungen:
    2
    Punkte für Erfolge:
    36
    jup, ein Linkset kann maximal 2^8 = 256 Prims enthalten.
    Und die einzelnen Prims dürfen zum Verlinken auch nicht zu weit auseinander liegen (32m maximal AFAIK).

    Wenn das bei Dae aber entlinkt alles geht, dann lags vermutlich nur an einer Object Occlusion Geschichte.

    D.h. die Grafikkarte berechnet welches Objekt von welchem wie weit verdeckt wird. Und der nicht sichtbare Teil wird dann auch nicht gerendert. Und mit dem Linkset hatte dann der Viewer in machen Blickwinkeln ein kleines Problem damit. Kann man in etwa mit der Überlappung von Transparenten Texturen vergleichen. Da kommt der Viewer nach nach Textur und Blickwinkel auch gern mal durcheinander.
     
  17. Daemonika Nightfire

    Daemonika Nightfire Forumsgott/göttin

    Beiträge:
    7.722
    Zustimmungen:
    999
    Punkte für Erfolge:
    123
    Das entlinken hat leider nichts gebracht.
    Anfaenglich sah es gut aus, doch mittlerweile versteh ich die Welt nicht mehr. :(

    Ich hab wieder das gleiche Problem wie vorher!
    Nun hab ich jetzt dabei mal den Taskmanager auf gemacht und festgestellt das irgend etwas meinen CPU in dem augenblick auf satte 79% hoch jagt, sobald ich nur schon mit der cam rein schaue.

    Collision kann ich von daher ausschliessen.

    Am schlimmsten ist es wenn ich die Wand gegenueber vom eingang im Blickfeld habe und zwar von der mitte des Raumes aus.

    Was mir auch noch aufgefallen ist.

    Die option einzelne elemente von Second Life auszublenden brachte mir ne merkwuerdige erkenntniss.
    Ich weiss nicht wie es in den anderen Viewern heisst aber bei Firestorm nennt sich das Avatare.
    Dazu drueckst einfach die tasten STRG SHIFT ALT 4
    Komischerweise verschwinen dabei mehrere teile des gesammten Gebaeudes und meine FPS geht schlagartig wieder hoch auf 60 sogar manchmal 80.

    ALso liegt irgendwo ein Problem bei bestimmten Prims des Raumes. Ich kann es aber leider nicht finden. :(

    LG
    Dae
     
  18. Nicoletta Schnute

    Nicoletta Schnute Forumsgott/göttin

    Beiträge:
    8.042
    Zustimmungen:
    729
    Punkte für Erfolge:
    123
    welche Grafikkarte Dae?

    Wenn Das nur mit dem Firestorm auftritt das Problem, könnte das daran liegen das das Teil eben noch beta ist. In der Linux Version sind noch ein oder zwei Grafikbugs. U.a. werden Texturen nicht vollständig geladen. Evt. wirkt sich das in der Windows Version anders aus. Schon mal mit OpenGL Einstellung herumgespielt?

    nur mal so ins Blaue geschossen
    nicole
     
  19. Daemonika Nightfire

    Daemonika Nightfire Forumsgott/göttin

    Beiträge:
    7.722
    Zustimmungen:
    999
    Punkte für Erfolge:
    123
    Das ist mein Rechner:
    Ich denke der sollte das koennen.

    LG
    Dae
     
  20. Gina Masala

    Gina Masala Guest

    Ach quark, viel zu schwach ;)

    Und mit anderen Viewern?

    Du scheinst ja nen Viewer zu nutzen den hier eh fast alle grad nutzen ;)
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden