1. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  2. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden
  3. Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.
    Information ausblenden

Objektverlust häuft sich...

Dieses Thema im Forum "Objekte & Modellieren" wurde erstellt von Mara Basevi, 5. Februar 2009.

  1. Arno Panacek

    Arno Panacek Superstar

    Beiträge:
    1.019
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    :shock:
    Du willst sagen (oder vermutest zumindest), dass es eine definierte Schnittstelle zum Inventarserver gibt, um von ihm Objekte zu laden und auf ihm auch wieder zu speichern(!)? Und nur das rechtskonforme Denken (auf Deutsch: der Anstand) von Tool-Programmierern verhindert, dass No-Copy-Inventar kopiert wird?!
     
  2. Voy Sands

    Voy Sands Nutzer

    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ... kann Dir auch nur das wiedergeben was die über sich selbst schreiben da ich mich zu den absoluten Scripting-Noobs zähle ...

    EDIT: hier auch nochmal die Links zu obigen Zitaten und der Verweis auf die Produktbeschreibung:

    http://www.secondinventory.com/files/faq.php
    http://www.xstreetsl.com/modules.php?name=Marketplace&file=item&ItemID=612924

     
  3. Hallo zusammen,

    jetzt bin ich doch schon eine Weile dabei in SL und kenne so ziemlich alle Probleme, mit Verlusten im Inventar sowie wie man sich dabei behilft.

    Was für mich neu ist ist, dass ich 4 Kleidungs-Sets (in 4 Ordnern getrennt) des gleichen Herstellers habe (hatte). Vor ein paar Wochen stellte ich fest, dass diese Ordner leer waren. Ausser der jeweiligen LM zu dem Shop.

    Die Herstellerin habe ich schon angeschrieben und sie wusste auch keine Lösung, ausser den "üblichen" wie Lost and Found, Cache leeren etc. Ich hab mein ganzes Inventar durchsucht, aber die Teile sind definitiv weg.

    jetzt meine Frage: Ging es schon mal jemanden von Euch auch so? Also, dass nur Teile / Klamotten eines bestimmten Herstellers verschwunden sind.
     
  4. Fe McCarey

    Fe McCarey Superstar

    Beiträge:
    4.559
    Zustimmungen:
    1.535
    Punkte für Erfolge:
    114
    Hi Treb

    da wäre eine mögliche Erklärung für mich ein DMCA, sonst fiele mir auch nichts wirklich ein.

    liebe Grüße

    Fe
     
  5. Shirley Iuga

    Shirley Iuga Forumsgott/göttin

    Beiträge:
    7.487
    Zustimmungen:
    2
    Punkte für Erfolge:
    36
    Ja, sowas gibts und nennt sich "CopyBot".
    Prinzipiell kann alles, was der Viewer zu sehen bekommt an Texturen und Prims und Animationen und Sounds auch einfach kopiert werden. Alles was nicht Server-Only ist. Der Viewer ist OpenSource und theorethisch kann jeder sowas programmieren.

    Deswegen gibts da die Möglichkeit nach einem festgelegten Verfahren einen DMCA-Notification einzureichen bei LL, d.h. man versichert LL förmlich, dass da ein Objekt illegal kopiert wurde, und die nehmen das Objekt (und die Kopien davon) dann erst mal aus ihrer Datenbank, dazu sind sie durch den DMCA verpflichtet. Dann verschwinden in SL natürlich diese ganzen Objekte erst mal aus allen Inventories, das ist das was Fe hier meint.

    Wer sich als Creator dann ungerechtfertigt behandelt fühlt, der kann dann eine förmliche DMCA-Counter-Notification einreichen, dann werden die Objekte wieder hergestellt und LL hält sich aus der Geschichte erst mal raus. Die geben nur die Daten bei bedarf an ein Gericht weiter (im US-Bundesstaat des Klägers oder in SF, CA wenn es internationale Kläger sind) und reagieren dann wieder auf das Urteil entsprechend.


    Was bei Objekten noch sein kann:
    Manche hersteller bauen eine "Selbstzerstörung" ein, für den Fall, dass z.B. irgendwas am Objekt manipuliert wird. Hatte ich nur einmal, dass sich da Objekte zerstört haben wegen "fehlender Authentifizierung", da hab ich versucht das Objekt mit einem anderen zu linken um einen Attachmentplatz zu sparen... zum Glück war das alles copy...

    Klamotten können sowas aber nicht.
     
  6. Janinia Allen

    Janinia Allen Freund/in des Forums

    Beiträge:
    926
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hatte seit Mai 2008 immer wieder Sachen "verloren"
    Ich schrieb darauf immer wieder ein Ticket und tatsächlich nach kurzer Zeit waren die Items wieder da.Sehr oft betraf es Daris Haus oder Xcite Items

    LG Jani
     
  7. Arno Panacek

    Arno Panacek Superstar

    Beiträge:
    1.019
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    War es nicht so, dass CopyBot die Sachen gerezzt "sehen" musste und sie dann quasi nachgebaut hat?

    Wenn aber nun das andere Ding da auf die Festplatte sicher kann, so ist das ja etwas anderes. Nun habe ich also gesichertes Inventar auf der Festplatte. Nun verschwindet mein Inventar (nur mal angenommen). Über welche Schnittstelle kann ich denn von Festplatte ins Inventar laden?

    Oder liegt mein Inventar komplett bei mir (wenn auch temporär) auf meiner Platte, wenn ich online bin? Brauche ich also nur Objekte auf meiner Platte (an der richtigen Stelle natürlich) ergänzen und mit logout werden sie auf den Server geschrieben?
     
  8. Mini Pinion

    Mini Pinion Freund/in des Forums

    Beiträge:
    509
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich kenne Second Inventory nicht persoehnlich, aber ich vermute mal dass das die Objekte [libary:0a8967cc26]Ein [Objekt] in [SecondLife] besteht aus einem oder mehreren [Prims] und kann wiederum mit anderen [Objekte] befüllt werden.[/libary:0a8967cc26] 'nachbaut' wenn sie von der Festplatte geladen werden. Es ist ja prinzipiell kein Problem die Daten ueber ein Prim/Objekt das der Viewer/Client besitzt auf irgendeine Weise zu speichern und bei Gelegenheit wieder einzulesen.

    Der libsecondlife (bzw. libopenmv) Testclient macht das beispielsweise so.
     
  9. Mara Basevi

    Mara Basevi Nutzer

    Beiträge:
    72
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    soo ich wieder mal mt dem selben Thema...

    hat mittlerweile irgendjemand ne idee was man da noch machen könnte außer Ticket schicken?

    Wieder einmal sind items beim bauen in der ersten Ebene gelandet und sind nicht zurück gekommen trotz cache leeren und relog und sandbox hin und her reisen...

    Wäre echt nett wenn jemand noch ne andere idee hätte.

    Noch zur Info: Tickets bleiben bei mir unbeantwortet, habe da noch nie Hilfe erhalten (wahrscheinlich weil ich da keine Millionen abdrücke :D )
     
  10. Arno Panacek

    Arno Panacek Superstar

    Beiträge:
    1.019
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Hm, wo treibst du dich denn herum? Irgendeine laggy Mainland-Sandbox?

    Oder anders gefragt: Passiert dir das ständig überall oder immer am selben Ort?
     
  11. Mara Basevi

    Mara Basevi Nutzer

    Beiträge:
    72
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ähm nein das passiert mir nicht in einer laggy sandbox o_O

    in sowas tp ich mich gar nicht erst.

    also sim performance ist dort excellent, sim fps 45, time dilation 1.0 basic FPS zw 45 und 55.

    (kA ob die Daten was nützen)

    mein pc läuft auf ultra also mit lag habe ich nichts mehr am Hut an sich.

    Das ist mein Land und da steht nichts rum. Ich bin der sky und nochmal zur Abfolge:

    1. ich bastle ein Attachment
    2. ich ziehe es an
    3. ich schaue im inv nach, es ist fett weil ich es trage und dann gibt es zwei Optionen

    a.) es landet im ersten Verzeichnis oder level wie auch immer das man nennen will

    b.) es landet ganz normal im Objekte Ordner

    so, jetzt ist es meistens so das ich erst am nächsten Tag weiter bauen kann, sprich ich lasse alles an um dann weiter zu machen.

    Dann tritt folgendes Problem auf.

    zu a.) landet es in diesem Verzeichnis und möchte ich es in meins verschieben crashe ich, also hat sich das chon mal erledigt

    b.) ich gehe off und dann wieder on (nächster tag oder die nächsten Stunden)

    hier gibt es folgende Probleme, ich trage alle sachen noch, ich schaue im inventar nach und dann, trage ich sie entweder noch (bolded) oder nicht (laut inventar, an habe ich sie aber).

    So und jetzt kommt, sobald ich diese Sachen ausziehe sind sie im Nirvana verschwunden, einfach weg!.

    Da ist nichts im Objekte ordner, nichts im L&F Ordner.

    Normaler Weg: cache leeren, relog und in low lag, low traffic sandbox wieder rein - aber fehlanzeige.

    Ticket wie mehrmals erwähnt helfen da nichts, meistens kommt dann problem gelöst, ticket wird weitergeleitet...
     
  12. Arno Panacek

    Arno Panacek Superstar

    Beiträge:
    1.019
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Also als Schuss ins Blaue würde ich sagen: Dein Avatar ist kaputt. Er hat keine korrekte Verbindung zu den zugehörigen Servern (Inventarserver, etc. pp.). Wie genau das aussieht und/oder wie sowas kommen kann, weiß ich nicht.

    Wenn Tickets nichts helfen, dann nerve einen Linden direkt. Gibt es Lotte Linden noch? Die hat deutsche Sprechstunden. Sie wird aber wohl auch als erstes von Ticket reden. Dann solltest du Beispieltickets bereit haben, an denen klar zu sehen ist, dass sich nichts tut.

    Ich habe von solchen Symptomen wie bei dir noch nie gehört - wohl aber von defekten Avataren, bei denen sogar der LL-Support gesagt haben soll: Geht nix mehr. Aber das ist jetzt nur Hören-Sagen. Sprich Lotte Linden ingame an.
     
  13. Mara Basevi

    Mara Basevi Nutzer

    Beiträge:
    72
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    wus? Avatar kaputt? Wie kommst du denn auf so etwas?

    Bzw steht das irgendwo beschrieben ab wann ein Avatar kaputt geht?

    Höre ich heute das erste Mal :shock:
     
  14. DjBlacky McMahon

    DjBlacky McMahon Neuer Nutzer

    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    aw

    ok selbes problem wie ich habe....
    und langsam kotzt es mich wirklich an....
    hab in den letzten monaten ne menge dancehuds mit tänzen verloren....
    hab sie gerezt neue tänze reingepackt wieder ins inventar genommen nach dem anziehen wurde der hud an unterste stelle des inventars geschoben *unter libary* dieser lässt sich aber nicht wieder ins normale inventar schieben und wenn ich den hud fallen lasse oder ausziehe verschwindet er ins nirvana....
    tickets werden gekonnt ignoriert von linden und inworld gibt von denen leider auch keiner antwort oder man verweist mich an die support homepage...*cache lehren, löschen von hdd, verschiedene viewer hat alles nichts gebracht* mir wäre es ja egal wenn es nur um ein paar linden gehen würde aber langsam wird der spaß mir echt zu teuer -.-*
    weiß vielleicht hier irgendwer wie ich den hud ohne ihn abzulegen aus der libary verschoben bekomme ins normale inv.?!? *normales verschieben geht leider nicht weil gesperrt*
     
  15. Kottos Sperber

    Kottos Sperber Freund/in des Forums

    Beiträge:
    698
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    Was meinst du damit? Was ist gesperrt?
     
  16. DjBlacky McMahon

    DjBlacky McMahon Neuer Nutzer

    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    aw

    wenn ich den hud im inventar verschieben will kommt auf dem mauszeiger das symbol wie wenn du jemand was schicken willst was no trans ist....also der ring mit dem strich durch
     
  17. Tar Halderman

    Tar Halderman Nutzer

    Beiträge:
    91
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    falls sich jemand mit dem JIRA auskennt ...

    "missing parent folder" glaube ich heißt das Phänomen.
    Das passiert mir oft, wenn ein attachment ersetze.
    Auf folgende Art und weise (mehrfach beobachtet):

    1. ich trage attachment a am attachment punkt spine. Im Inventory ist es z.B. unter
    Objekte eingeordnet.
    2. Jetzt adde ich attachment b an spine

    Mit dem resultat, dass Objekt a nicht mehr unter Objekte ist, aber wenn ich my Invenotry zuklappe, und Library auch, dann ist a dort als dritte Zeile zu sehen, in der gleichen Höhe wie My Inv und Lib

    Ich kann es nicht mehr anpacken, oder anziehen oder sonstwas ...
    Es bleibt dirt sichtbar, bis ich auslogge, danach ist es einfach weg

    mfg Tar
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden