1. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  2. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden
  3. Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.
    Information ausblenden

Sl und Vista wann?

Dieses Thema im Forum "Technische Hard- & Software Probleme" wurde erstellt von Heiliger Barbosa, 6. September 2007.

  1. Gina Wylie

    Gina Wylie Neuer Nutzer

    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo

    Ich habe das selbe Problem neuster ati ist drauf und SL geht nicht!! Ich habe ein Notebook mit Vista 32 home! Mit genügend Arbeitsspeicher usw!!
    Ich wüsste auch mal gerne wann dieses Problem endlich gelöst ist!!

    @ Heiliger Barbosa
    Du weisst die lösung jedoch sagst nicht wie sie genau ist!! Was wurde falsch programmiert und wie wird es geändert usw!!
    Es wäre lieb von dir wenn du es mal schreiben könntest!!!
     
  2. Manu Toll

    Manu Toll Aktiver Nutzer

    Beiträge:
    472
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Gina, hättest du noch 3 Wochen mit deinem Post gewartet, hättest du gleich zum 1-jährigen Geburtstag gratulieren können.
    So alt ist nämlich der Thread. :shock: 8)

    Anders gesagt:
    Seit der heilige Barbosa seine Viewer-Version selig gesprochen hat sind diverse neue Versionen auf dem Markt gekommen.
    Die aktuelle Version 1.20.15 ist auf jeden Fall voll Vista-tauglich.

    Läuft SL bei dir nicht, dürfte das Problem eher an deinem Lappi liegen.

    Für Hilfe wären also Daten zu deinem Notebook hilfreich.

    lg, Manu

    PS: Willkommen hier im Forum. :D
     
  3. Chicco Runo

    Chicco Runo Guest

    *ausbuddel ....

    Lucas Arts? :shock: ... mir egal wie alt der fred is ... ich brauch infooooooos! hahaha *sabber
     
  4. Lucas Arts? :lol:

    Solche News werden doch zur Zeit massenweise durchs Internet geschwemmt und jedesmal ist es ein andere Hersteller. So ein Schmarrn :roll:
     
  5. Chicco Runo

    Chicco Runo Guest

    da schorsch lucas wollt ja schon seit einiger zeit nix mehr für pc machen ... cool wärs allemal :lol:
     
  6. Lass mal Chicco, ich bleib bei SL. Bis irgend eine Nase was annähernd so gutes wie SL erschaffen hat und noch was besseres drüber hinaus, interessierts uns das auch nicht mehr. Weil wir dann wie bei Matrix durch die Lüfte schwingen und per Knopfdruck im RL von A nach B teleportieren und uns Aliens auf die Birne pinkeln. MÖÖÖÖP :roll:
     
  7. Syleena Sheridan

    Syleena Sheridan Superstar

    Beiträge:
    1.236
    Zustimmungen:
    1
    Punkte für Erfolge:
    39
    Welche nVidia??

    Ich habe die 9500m gs und bei mir gehts nicht (und ja..treiber wird fast täglich überprüft ob es der neue ist)

    SL läuft bei mir noch über meine XP Krücke von Laptop..die ich eigentlich durch den neuen Laptop ersetzen wollte :(


    Lol, jetzt seh ich auch wie alt der Thread ist !!! :roll:
     
  8. Gina Masala

    Gina Masala Guest

    Willkommen in Club der ATI geplagten Gina ;)
    Notebook Hersteller neigen dazu veraltete und fehlerhafte Treiber zu veröffentlichen. So wie bei mir. Ich hatte zwar Probs unter XP, aber mein Toshiba Schleppi läuft jetzt mit Treibern von HP. Der Weg dahin war eine Odyssee.
    Was für eine ATI hast du denn drinne?
    Wenn ich SL und ATI höre/lese denke ich immer zuerst an Grafikkartentreiber - Problem.
     
  9. Armenius Brando

    Armenius Brando Aktiver Nutzer

    Beiträge:
    112
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    An der Grafikkarte kann es nicht liegen. Ich hab selbst eine 9500m GS im Notebook und SL läuft perfekt. Der Fehler sollte bei dir also wo anders liegen. Welches Notebook hast du denn genau?
     
  10. Syleena Sheridan

    Syleena Sheridan Superstar

    Beiträge:
    1.236
    Zustimmungen:
    1
    Punkte für Erfolge:
    39
  11. Gina Wylie

    Gina Wylie Neuer Nutzer

    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    also infos über meinem lappi:

    Toshiba

    2gb ram
    ati 7.12
    prozessor : genuine intel
    systemtyp: vista 32 mbit
    grafikkarte: Radeon xpress 200m series
    200gb festplatte
     
  12. Andre Peterman

    Andre Peterman Aktiver Nutzer

    Beiträge:
    325
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich würd jetzt mal sagen dein Problem ist die Grafikkarte. Sie hat keinen eigenen Arbeitsspeicher und ist auch so nicht unbedingt für Spiele geeignet.

    der aktuelle Grafiktreiber ist übrigens Version 8.8 (gerade rausgekommen) http://game.amd.com/us-en/drivers_catalyst.aspx?p=vista32/integrated-vista32
     
  13. Gina Masala

    Gina Masala Guest

    Huhu
    Meinst du mit ati 7.12 die Treiberversion?
    Das wäre dann ganz schön alt.
    Aktuell ist 8.8 ich hab 8.4. Du solltest erstmal bei Toshiba nach aktuellen Treibern für dein Model schauen.
    Wobei deine Graka auch nur bedingt 3d-Spiele tauglich ist. Wird (mit dem richtigen Treiber) laufen aber rennen bestimmt net.

    Hab mal nach deiner Grafikkarte gegoogelt und hab was hier im Forum gefunden *lach*
    Ich zitiere mal:
    Dieses Modtool musste ich auch nutzen damit alles andere außer sl läuft aber unter xp.
     
  14. Gina Wylie

    Gina Wylie Neuer Nutzer

    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    also mein lappi sagt mir es sind alle Treiber auf den neusten stand!!!!
    Aber ich bekomme immer noch die Nachricht das was mit dem audio und Video Treiber nicht ok sei!!

    das komische ist alle anderen spiele laufen nur nicht SL!!
     
  15. Mike Pessoa

    Mike Pessoa Neuer Nutzer

    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bei mir läuft SL mit Vista problemlos allerdings habe ich auch eine Geforce Grafikkarte. Ich habe von vielen Leuten gehört, dass sie mit den ATI Grafikkarten Probleme haben und es noch keinen neuen Treiber gibt.

    Wer ist jetzt schuld? SL oder der Hersteller von ATI? Mit Geforce läuft es ohne Probleme.

    Gruss Mike
     
  16. Gina Masala

    Gina Masala Guest

    Toshiba ist schuld, weil die veraltete Treiber anbieten.

    Gina wenn du eine Catalyst 7.1 Version drauf hast dann ist dieser Treiber nicht aktuell.
    Sollte Toshiba keine neuere version anbieten, was ich befürchte, kannst du versuchen bei anderen Herstellern, die die selbe Graka nutzen nach neueren Treiber - Versionen suchen. Diesen Treiber musst du allerdings mit diesem Modtool modden damit der akzeptiert wird.
    Mein Toshiba mit ATI läuft prima mit HP -Treibern.

    Sollte dein Laptop noch nicht zu alt sein, tausche ihn um. Am besten gegen einen mit Geforce Karte, dann hast du weniger Ärger.
     
  17. Syleena Sheridan

    Syleena Sheridan Superstar

    Beiträge:
    1.236
    Zustimmungen:
    1
    Punkte für Erfolge:
    39
    Hey Gina,

    Ich suche immer direkt bei NVidia auf der HP nach meinen Treibern und zusätzlich über den Gerätemanager - Grafikkarte. Beim Gerätemanager holt er sich das Update dann von der nVidia Page oder von Asus (mein Laptop von denen)?

    Sorry, bin da ein bissl "doof"
     
  18. Gina Masala

    Gina Masala Guest

    Hi,
    Also wenn du eine NVIDIA GeForce 9500M GS hast dann bietet Nvidia doch gar keine Treiber dafür an? Das ist doch eine mobile Karte und den Treiber müsste Asus anbieten.
    Der Gerätemanager sucht nur auf deinem Computer nach neueren Treibern. Diesen musst du aber erstmal besorgen. Wobei man bei Grafikkartentreibern gar nicht an den Gerätemanager ran muss. Die haben alle einen Installer und machen alles automatisch.

    Hier findest du die Asus Treiber:
    http://support.asus.com/download/download.aspx?SLanguage=de-de

    zu Gina
    Hab mal bei Toshiba geschaut. Aktuell ist da jetzt ATI Catalyst 8.413. Wurde echt mal aktualisiert *wunder*. Aber mein Treiber von HP ist immer noch aktueller *lach*
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden