1. Bitte schaltet eure Ad Blocker aus. SLinfo kann nur betrieben werden, wenn es durch Werbung Einnahmen erzielt. Vielen Dank!!
    Information ausblenden
  2. Wir freuen uns, wenn du dich in unserem Forum anmeldest. Bitte beachte, dass die Freigabe per Hand durchgeführt wird (Schutz vor Spammer). Damit kann die Freigabe bis zu 24 Stunden dauern.
    Information ausblenden
  3. Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen für soziale Medien anbieten zu können und die Zugriffe auf unsere Website zu analysieren. Sie geben Einwilligung zu unseren Cookies, wenn Sie unsere Webseite weiterhin nutzen.
    Information ausblenden

SLinfo Grid Down?

Dieses Thema im Forum "OpenSim Archiv" wurde erstellt von Milosh Glasgow, 24. August 2008.

  1. Chriss Jie

    Chriss Jie Neuer Nutzer

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hmm also bei mir geht alles

    Sim ist auf sim_location_x="995" sim_location_y="1000"
     
  2. lillith Xue

    lillith Xue Nutzer

    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen, komischerweise war meine SIm in den letzten Tagen nicht erreichbar, obwol der server gelaufen ist. Nach einem Neustart vom server läuft wieder alles...

    Ich wollte mal nachfragen wem die sim mit dem namen Newplanet1 gehöhrt. Ich habe nämlich einen übergang zu meiner sim erstellt, nicht das das ein Problem ist.

    Und noch was... Ich wollte einen simplen ao schreiben, jedoch kennt er llGetAnimation nicht. Kann das daran liegen, das ich eine Falsche scripting-engine benuze, oder ist die funktion einfach noch nicht eingebaut?

    pls mb lillith Xue
     
  3. Edi Lane

    Edi Lane Aktiver Nutzer

    Beiträge:
    120
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Die gehört yogi, nur den habe ich ewig nicht mehr gesehen. Denke mal nicht, dass ein Übergang ein Problem ist.

    Kann meine Sims im Süden leider immer noch nicht anhängen, irgendwas stimmt da nicht. Schade, wäre ne nette Landschaft sonst.

    Und llGetAnimation() ist noch nicht drin im OpenSim Code, aber ist wohl eher ne unwichtige Funktion, oder? Meine Anis laufen auch ohne...

    LG Edi
     
  4. lillith Xue

    lillith Xue Nutzer

    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wird aber leider in einer AO benötigt...

    Wo ist den das Problem beim anbinden ans grid?

    Vielleicht kann ich ja etwas helfen.
     
  5. Blackie Demina

    Blackie Demina Aktiver Nutzer

    Beiträge:
    195
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    um an grid anzubinden, kann ich nur nochmal wiederholen:

    gruss BD
     
  6. Edi Lane

    Edi Lane Aktiver Nutzer

    Beiträge:
    120
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Werter Blackie, das sollte eigentlich ganz automagisch gehen... :wink:

    Und ausserdem, ich hab nur meine HomeSims andocken wollen, kann dir daher keine feste IP-Adresse mitteilen, weil sich die ja jeden Tag ändert.
     
  7. Chriss Jie

    Chriss Jie Neuer Nutzer

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    macht er eine fehler meldung und poste mal deine opensim.ini und die
    xml in dem ordner Regions

    Vl kann mann dir dann helfen ^^
     
  8. lillith Xue

    lillith Xue Nutzer

    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Es ist ganz schlecht sims anzudocken die nicht dauernd erreichbar sind.

    Mein server macht ständig probleme, weil die nachbarsims nicht erreichbar sind.
    DIese fehlermeldungen verursachen lag.

    Wegen der ip, die ip muss statisch sein, oder du brauchst einen dyndns-account
    http://www.dyndns.com/

    Somit hast du einen statischen hostnamen.

    Die default.xml im ordner Regions benötigt eine statische angabe wie die region erreichbar ist, es sei denn du willst jeden tag diese datei anpassen.

    pls mb lillith Xue
     
  9. Chriss Jie

    Chriss Jie Neuer Nutzer

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich glaub es liegt an etwas anderrem weil er kann sie ja nicht mal andocken so wie ich das verstanden hab
     
  10. Blackie Demina

    Blackie Demina Aktiver Nutzer

    Beiträge:
    195
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Werter Edi und alle anderen,

    sicherlich sollte das autmoatisch gehen so man denn die richtigen daten verwendet. wenn ich schreibe das eine PM sinnvoll ist, dann auch aus gutem grund.

    da ich immer noch nicht deine koordinaten (x y) habe kann ich dir also auch nicht sagen ob diese belegt ist oder eben nicht.

    moeglicherweise liegt es auch genaue daran, dass du schon mal eine sim gereggt hast, aber durch einen ip wechsel die ip belegt ist.
    an dem punkt sollte ein dyndns abhilfe schaffen. dennoch sind die koordinaten belegt bis ich sie loesche.

    wer aber nicht will der hat schon

    gruss BD
     
  11. Milosh Glasgow

    Milosh Glasgow Freund/in des Forums

    Beiträge:
    882
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Also das scheint mir ein Bug in der 0.59er zu sein.

    Auf meinem Grid, kann ich auch lediglich die root SIM andocken.

    Alle anderen Zeigt er zwar in der Map an, Server sagt auch das sich die Sim connectiert hat.Aber ich kann nich auf die SIM, weil nix Da.
    Das ganze geht nichtmal zu Fuss.

    Und an meinen Settings kann es nciht liegen, weil die sich nicht geändert haben.

    lg
    Milo
     
  12. lillith Xue

    lillith Xue Nutzer

    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ÖÖhm wird das SLInfo OpenSim Grid abgeschafft? Ist ja garnix mehr los hier, alles leer
    Sogar die Nachbarsims werden nichtmehr angezeigt, nurnoch meine und die hauptsim.

    pls mb lillith Xue
     
  13. Blackie Demina

    Blackie Demina Aktiver Nutzer

    Beiträge:
    195
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nein,

    von abschaffen kann keine Rede sein. Edi war letztens mal verbunden, hat seine SIMs dann aber wieder disconnectet.

    Es sind alle herzlich eingeldaen ihre sims zu connecten.
    Wer eine Sim haben moechte dem stellen wir auch gerne eine zur Verfügung.

    Gruss BD
     
  14. Edi Lane

    Edi Lane Aktiver Nutzer

    Beiträge:
    120
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nehmt es mir bitte nicht übel wenn ich jetzt mal mecker, aber ... solange das SLInfo-Grid nicht wirklich rund läuft bzw. sich jemand etwas intensiver darum kümmert, kommen diejenigen, die sich evtl dafür interessieren nur 1x und dann nie wieder. :(

    Seit Wochen läuft die SLInfo.de Home Sim mit der Server Version 0.5.11.6919 (SVN Stand von heute nachmittag: 0.5.11.7060), die leider ziemlich buggy war/ist, bzw. der Mesher ist nicht auf Meshmerizer eingestellt oder was weiß ich... :roll:

    Etliche Prims sind auf einmal Phantom und können auch nicht auf non-phantom zurückgestellt werden. Ich kann meine Treppe nicht mehr benutzen und bei Doris kommt man nicht mal mehr zur Tür rein.

    Ist irgendwie nicht ganz so prickelnd, besonders wenn man es anders kennt (zB. vom OSGrid oder der eigenen Standalone Sim). Schade eigentlich.

    Just my 2cents
    Edi
     
  15. ChrisAlex Sands

    ChrisAlex Sands Neuer Nutzer

    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Leider ist es ziemlich schwer, ein Grid halbwegs im Griff zu halten.
    Ich betreibe mit Yogibär das yourgrid.de.
    Wir hatten zeitweise einige Sims ans SLInfo Grid angebunden, dann aber eingestellt, da sich hier leider wirklich kaum was tut.
    Das ist jetzt kein Vorwurf gegen Blackie, da kann ich mir genausogut selber an meine Nase fassen :(
    Wir versuchen, unsere Server auf einem ziemlich neuen Stand zu halten. Leider geht das auch mal nach hinten los. Dann funktioniert auf einmal wieder was nicht, was vorher geklappt hat.
    Zum Thema Stabilität: tja... ohne User klappts ganz gut ^^
    Spass beiseite: dadurch, dass alle natürlich versuchen so "SL-ähnlich" wie möglich zu werden kommen alle möglichen Scripte etc rüber. Leider laufen die nicht immer so harmlos, so dass ich öfters eine Region habe, die abstürzt oder auf 100% CPU rennt.
    Also, was braucht man:
    - ein Gefühl, welche OS Version stabil rennt (leider echt schwer, z.B. läuft 32bit Linux in vielerlei Beziehung besser)
    - Server Management: Scripte, die die Prozesse überwachen und evtl neu starten oder nen Admin rufen.
    - vernünftiges Backup: niemand sollte tagelange Arbeit verlieren müssen
    - Content, Content, Content ;-)

    Langer Rede kurzer Sinn: nur wenn wir genug Leute mit Zeit und know-how haben macht so ein Unterfangen einen Sinn...

    Die potentielle Userbasis ist sicher hier vorhanden, nur vermisse ich Aktivität.

    Im OSGrid hab ich auch eine Region reingehängt. Dort ist wirklich schon einiges gemacht.

    Ich würde mich gerne mit anderen Admins austauschen um mal eine vernünftige Basis herzustellen.

    Meldet euch doch mal!

    CA
     
  16. Doris Pfeffer

    Doris Pfeffer Neuer Nutzer

    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo Zusammen,

    ich versuche schon seit ein paar Tagen ins SL-Info grid zu kommen, aber ich bekomme jedesmal die Meldung "The region you are attempting to log into is not responding".
    Haben sich eventuell die Zugangsdaten geändert ?
    (-loginuri http://grid.slinfo.de:8002)

    Oder reicht der alte Viewer (1.20.17) nicht mehr aus ?

    Liebe Grüße
    Doris
     
  17. Manni Lusch

    Manni Lusch Aktiver Nutzer

    Beiträge:
    101
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Friends,
    ich habe das gleiche Problem wie Doris. Vielleicht mache ich auch was falsch beim ersten Mal "open-Grid-Erlebnis".
    Also, ich habe einen Mac
    dort legte ich folgendes Script an:

    Last login: Sun Nov 16 11:27:45 on ttyp1
    nohup "/Applications/Second Life.app/Contents/MacOS/Second Life" -loginuri http://grid.slinfo.de:8002
    Welcome to Darwin!
    gert-schulers-computer:~ gertschuler$ nohup "/Applications/Second Life.app/Contents/MacOS/Second Life" -loginuri http://grid.slinfo.de:8002
    sending output to nohup.out

    Es öffnet sich ein Terminalfenster, dann öffnet sich Secondlife mit einer roten Menüleiste
    Einloggen tue ich mich mit meinen Slinfo Namen und Slinfo Passwort. Was muss eigentlich bei Startlocation stehen? vermutlich doch irgendein Simname dieses Grids?
    Egal was ich dort eingebe, es kommt immer nur "the region you are attempting to log into is not responding"

    Gebe ich in meinen Firefox "http://grid.slinfo.de" ein, bekomme ich eine hellblaue Map mit 2 Sims, die aber nicht angezeigt werden.
     
  18. Blackie Demina

    Blackie Demina Aktiver Nutzer

    Beiträge:
    195
    Zustimmungen:
    0
    Punkte für Erfolge:
    0

    Aehm, was haben andere sims (nicht home sim) mit der home sim zu tun. eigentlich wuerde ich gerne auf der Home Sim garkein ODE einsetzten etc. sondern eine sehr stabile version wo man hinconnecten kann. aber da es immer wieder gewunscht wird update ich dennoch. viel lieber waeren mir andere sims die das machen. dann rennt das grid naemlich stabil.

    sicherlich geht es beim OSGrid besser, aber das liegt sicherlich daran, dass dies keine OneManShow ist, bzw die sehr sehr dicht an der entwicklung dran sind.

    gruss BD
     
  19. Blackie Demina

    Blackie Demina Aktiver Nutzer

    Beiträge:
    195
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe das GRID heute komplett geupdatet ....



    Viel spass .....


    gruss BD
     
  20. Victor Clary

    Victor Clary Nutzer

    Beiträge:
    97
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    das OpenSim Grid ist zur Zeit nicht online. Schade gerade wo ich was machen wollte.

    Victor
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden